Support » Plugins and Hacks » update to 3.4 nextgen gallery wont work

  • hi i have updated to 3.4 wordpress and since then the nextgen gallery doesnt work, it just says ‘Sorry, NextGEN Gallery works only under WordPress 3.2 or higher’

    does anyone else have this problem?

Viewing 1 replies (of 1 total)
  • Yep — just tried it. Googled on “Sorry, NextGEN Gallery works only under WordPress 3.2 or higher” and only your post returned. Is there another equally easy gallery to use?

Viewing 1 replies (of 1 total)
  • The topic ‘update to 3.4 nextgen gallery wont work’ is closed to new replies.