Support » Plugin: N-Media MailChimp Subscription » Update to 3.2.3 broke form. Loader just spins indefinitely.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author nmedia

    (@nmedia)

    Hello,

    make sure you have setup plugin options again. may be some data is lost.

    I did. I mentioned that I “reconfigued etc”. I reinstalled and reconfigured everything from scratch, created new forms with new shortcodes, and it still doesn’t work.

    Do you have any suggestions?

    I tried it again and just got this error within WordPress:

    Warning: Invalid argument supplied for foreach() in /home/aplayerb/public_html/wp-content/plugins/nmedia-mailchimp-widget/nm_mailchimp.php on line 334

    Plugin Author nmedia

    (@nmedia)

    Hello,

    A BIG SORRY for this bug in prev version ;-{

    I just updated to version 3.2.4, , Please update to new version, it will fix all kind of warning/errors.

    Must share when fixed here.

    Cheers.

    Okay. We are getting closer. 🙂

    I just found that if I add a group (and it adds a checkbox to the form on my website which I check when submitting) it then appears to go through. I only have one newsletter though and don’t want different groups. Is there a way to make it submit without my having to groups that I don’t actually need?

    Thank you so much for you help with this!

    Now that the error is gone I figured the rest out! You have to check ‘interests’ and then uncheck ‘groups’. Now the forms submit properly and without showing the checkbox(s).

    Thank you again for all of your help and for a really useful plugin. Your hard work is appreciated.

    Plugin Author nmedia

    (@nmedia)

    Thanks for loving, caring and sharing it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Update to 3.2.3 broke form. Loader just spins indefinitely.’ is closed to new replies.