Support » Networking WordPress » Update to 3.2.1 – now only have access to front page

  • Resolved bloofrog

    (@bloofrog)


    I have updated from 3.1 to 3.2.1
    I’ve cleared all the caches
    I’ve checked all the logs
    I’ve tried with the plug-ins enabled AND disabled.
    I’ve tripled checked the permalinks

    The main page starts up.
    Clicking on any link gives me the error:

    HTTP Error 404.0 – Not Found
    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    Module IIS Web Core
    Notification MapRequestHandler
    Handler StaticFile
    Error Code 0x80070002
    Requested URL http://xxx.xxxx.ca:80/blog/category/newsroom/
    Physical Path E:\wp-sqlsrv-31\blog\category\newsroom\
    Logon Method Anonymous
    Logon User Anonymous

    I’m at a loss – I can’t find any errors with the install and the admin portion of the MAIN site works fine. None of the subsites admin works.

    Any thoughts would be gratefully accepted!

Viewing 11 replies - 1 through 11 (of 11 total)
  • BTW – this is a Windows 2008 Server using SQL 2008

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    I’ve tripled checked the permalinks

    Did you reSAVE the permalinks, or just look at ’em?

    ReSaved them – twice.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Just checking. What happens if you turn them to default, ugly, permalinks?

    Interestingly enough – if I select the first option (/?cat=1) all the links appear to work, however, the subdirs still do not. (/subdir-name)

    However, in our production version we have custom set (%year%/%monthnum%/%postname%/)

    in the test version if I try to save the custom version as above, it immediately defaults to Month & Name (3rd one down)
    http://xxxx.xxxx.ca/blog/2011/10/sample-post/

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    You woold have to change the permalinks on all subdirectory sites, just FYI.

    And /blog/ is forced in by the code if you use subdirectory, so … that’s expected.

    Do you use a .htaccess file or web.config?

    re: fyi – I can’t get to the admin interface of any of the subdirectory sites – and I am using a web.config . . .
    Not deleted from the upgrade . . .

    I find it interesting that the production version holds the radio button selection on the permalinks custom option, but the new upgraded version does not . . .

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    I can’t get to the admin interface of any of the subdirectory sites – and I am using a web.config

    Okay, I think the problem is web.config’s not redirecting properly, but … I have no idea how to fix it. I’m a unix girl.

    lol – well thanks so much Unix Girl . . . I’ve been all through the web.config and it worked just fine before I upgraded. I’ll keep digging . . .

    Well – I recreated the web.config – and lo&behold – that did it. Thanks for pointing me back to the obvious . . .

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Update to 3.2.1 – now only have access to front page’ is closed to new replies.