Support » Fixing WordPress » update to 3.0.5

  • Resolved pegrowe62

    (@pegrowe62)


    Hi,

    Tonight I did an automatic update to 3.0.5.

    I don’t have any errors. But the site is now gawd awful!

    http://www.pegrowe.com

    I’ve tried to redo the upgrade manually (using your official instructions), and nothing if fixing it.

    The Admin section looks normal. When I try to upgrade again, now it says it’s not needed.

    please help. thanks, peggy [Email address removed]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    All plug-in’s were disabled from the get-go and still are.

    And I use the Twenty Ten theme by default is it is really a nice CLEAN theme. I like it!

    Thank you very much, Peg

    It looks like you have a permissions problem on the wp-content/themes/twentyten folder. Try setting the permissions on the folder to 755 and the permissions on the files inside to 777.

    http://codex.wordpress.org/Changing_File_Permissions

    That did it, thank you so much!!!!

    I had a feeling it was something like that. But, I just am not quite sure enough of myself to ‘go there’ on my own yet.

    thank you, thank you!!! 🙂 Peg

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘update to 3.0.5’ is closed to new replies.