Support » Plugin: Acunetix WP Security » Update to 3.0.1 – JS error is breaking WordPress back end funcitonality

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello!

    Since version 3.0.1 we have improved this plug-in and have added some more features to it. Can you please check and see if you still get this behavior in the latest version of this plug-in (v3.0.3)?

    In our tests everything works fine, but maybe there’s still something we have to re-check…

    Thank you! 🙂

    Why is this marked as resolved?
    I have the same error that breaks admin functionality:

    Error: $wsd_new_user_form.delegate is not a function
    Source File: *****.com/wp-content/plugins/secure-wordpress/js/sw_wsd.js?ver=2.9.2
    Line: 130

    Secure WordPress – v2.0.3 (moreover re >> Since version 3.0.1 – aren’t you confusing something here? v2.0.3 is the latest on WP website)
    WP – v2.9.2

    Hi vitalvital,

    I am sorry to hear you are having problems with our plugin. Can I suggest you to post your query directly on the plugin’s official forum (http://www.websitedefender.com/forums/wp-security-scan-plugin/) where the developers will assist you directly?

    Thank you and sorry for any inconvenience caused.

    Looking forward to hearing from you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update to 3.0.1 – JS error is breaking WordPress back end funcitonality’ is closed to new replies.