Support » Theme: Hueman » update to 3.2.9 and customizer does not load

  • I have updated to 3.2.9 and now the customizer is not loading.
    when I checked the chrome developer tools i get this error

    Uncaught SyntaxError: Unexpected token <

    I have tried disabling all the plugins but the error is still the same.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello luvrockz,

    Seems like a JavaScript error, you can try jQuery Updater .

    Let me know if this works for you.

    Thread Starter luvrockz

    (@luvrockz)

    i have installed the plugin but still the same..

    Your scripts are not being loaded due to mixed content, meaning that it’s trying to load HTTP over HTTPS. This prevents customizer from being loaded properly.

    To solve this, you will need to redirect all HTTP to HTTPS.

    Thread Starter luvrockz

    (@luvrockz)

    i tried fixing the mixed content. but still its same.

    I can see that you fixed the problems concerning the mixed content.
    Please check if you’re using custom JS and remove them one by one to check if it’s interfering with one another.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘update to 3.2.9 and customizer does not load’ is closed to new replies.