WordPress.org

Support

Update to 2.6

  • Just updated my 2.5.1 WP blog to 2.6 and have a problem with login to admin area. Can not login, system returns with error “Please login again”.

    Does anyone faced with such problem?

Viewing 15 replies - 1 through 15 (of 40 total)
  • I have this problem as well. Some help, please!

    did you accidentily overwrite your old wp-config.php?

    I was getting this when loggin in with Opera 9.5 I tried FF3 and it works.

    I didn’t. The blog still works. I just can’t past the login at the admin screen. Same message Zyama gets.

    OK! I think it’s a Firefox problem. I can log in with IE, but not with Firefox 3.0.1. Try that, Zyama.

    I confirm that patrickd88. odd

    Thanks for the heads up.

    Great. I really dislike IE. Maybe I can roll my Firefox back to 3.0.

    Hum I thought it was an Opera issue because I can still login on FF3,

    Nvm just log out if you are getting this problem then you are able to log back in.

    Cory, are you on the 3.0.1 build?

    Nope just 3.0 FF isn’t my primary browser so im somtimes a week or so behind

    Jeff Chandler

    @jeffr0

    Volunteer Moderator and Voice of WP

    I’m using FireFox 2.0.0.15 and everything appears to have worked just fine for me.

    hi,

    i had the same problem since i tested all the wp 2.6 betas with firefox 3.
    i searched a lot an i installed firefox again, but nothing helped me.

    the solution in my case was verry simple!

    i cleaned all cookies in firefox and then i noticed, if i go to the adminpanel with the login link in the frontend of the blog, i have no problems with login.

    i always go to the dashboard with a direct bookmark in firefox that was http://myweblog.tld and my solution was, that i write www. before it. so the link in the bookmarks in firefox was now http://www.myweblog.tld and now i have no problems anymore.

    if you look at the saved cookies in firefox, they all have www. before, and so i give a try to make the same in the bookmark link and it works.

    Both with a clean, new install, and with an upgrade: K2 theme’s sidebar manager is not working. Consider it before you do an upgrade.

    There must be a problem with the new cookie system they intoduced in v2.6.
    And you seem to be unable to login if your browser still has cookies from the previous version. That’s why you manage to login when you

    1. change a browser
    2. clean cookies
    3. add www. prefix if you didn’t use it.

    I guess there should be 2.6.1 pretty soon 😉

Viewing 15 replies - 1 through 15 (of 40 total)
  • The topic ‘Update to 2.6’ is closed to new replies.
Skip to toolbar