Support » Plugin: RSS Image Widget » Update to 2.0.0 broke my site

  • Update to 2.0.0 killed my whole site (wp 4.1.1) – it showed only one line saying something about “syntax error” and “rss-image-widget” (unfortunately I didn’t copy the full message).

    I just deleted the plugin via sftp and the site started working again, but without this plugin of course.

    https://wordpress.org/plugins/rss-image-widget/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Same here.

    Same here.

    Plugin Author zackdesign

    (@zackdesign)

    Hey guys,

    It’s very hard to debug this without extra help. It was working in my machine but…

    Can you please output what happens when you write and echo phpinfo(); into a standalone php file?

    Please delete the file after you’ve done it and double check to make sure there’s nothing sensitive in what you put here. If I can get the same environment this way I should be able to help.

    Cheers

    My site is using PHP 5.3.29 and running on Linux/Apache.

    My host has published its PHP config here:

    http://php.binerorockar.se/

    However, that is for version 5.4.38, but their choices of modules etc should be the same.

    Plugin Author zackdesign

    (@zackdesign)

    OK thanks. I’ll see what I can find.

    Plugin Author zackdesign

    (@zackdesign)

    swekarl, I found and fixed the issue. Like I thought, it’s a difference in PHP 5.3/5.5.

    I’ve released this as version 2.0.1.

    Also, if you like this plugin please rate it and give it more than 1 star – this isn’t very nice…!

    Happy to hear that. I will not try it since I don’t use the plugin anymore (since at least half a year, had just forgotten to deactivate it).

    Ok, you got a 5 star review from me now. 🙂

    Is this plugin compatible with latest WordPress version 4.2.2?

    Plugin Author zackdesign

    (@zackdesign)

    Should be! I can test it now, but it should be fine.

    Plugin Author zackdesign

    (@zackdesign)

    Should be! I can test it now, but it should be fine.

    Plugin Author zackdesign

    (@zackdesign)

    Will release an update shortly.

    Cool Thanks Zack!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Update to 2.0.0 broke my site’ is closed to new replies.