Support » Plugin: Multisite Language Switcher » update to 2.4.4 in WP 5.4 : critical error

  • Resolved ChrisFo

    (@chrisfo)


    Together with two other plugins in WP 5.4 (PHP 7.4, recently updated from 7.3) I updated Multisite Language Switcher to 2.4.4 and after the update was done and the page reloaded i got the “There has been a critical error on your website. Please check your site admin email inbox for instructions.” message.
    Renaming the plugin directory “/wp-content/plugins/multisite-language-switcher/ resolved the error.
    So I wonder if PHP 7.4 could be responsible as WP 5.4 should be compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dennis Ploetner

    (@realloc)

    The version in trunk was not aligned with the tagged version 2.4.4 … I pushed 2.4.5 into the directory to resolve the issue when the primary blog is not part of the blog collection.

    ChrisFo

    (@chrisfo)

    Thank You. Have just updated successfully to 2.4.5 without errors despite having problems with the internet connection stability and speed these days :-/
    Stay well!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘update to 2.4.4 in WP 5.4 : critical error’ is closed to new replies.