Support » Plugin: Swift Performance Lite » Update to 2.0.2 prevents Elementor from loading

  • Resolved snifflevalve

    (@snifflevalve)


    Howdy,

    When installing SPL I always just use the default settings as set by the onboarding wizard. Has always worked great 🙂

    However, after the update to 2.0.2. from 2.0.1, I could no longer load Elementor.

    Luckily, a user in the Elementor Facebook group had a “fix”: disable Normalize Static Resources. That did the trick 🙂

    Just an FYI but it would be nice to be able to enable it again 🙂

    Cheers!
    Lyle

Viewing 1 replies (of 1 total)
  • Plugin Contributor Fred

    (@fredawd)

    Hi Lyle,

    Thanks for reporting. Pro version is already fixed, but we will release an update with fix for Lite as well.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.