Support » Plugin: Next Active Directory Integration » Update to 2.0.10 failed

  • Resolved bobchou9

    (@bobchou9)


    Hi there, I just want to update Next ADI from 2.0.9 to 2.0.10, then I got a error message:

    An error occurred while updating Next Active Directory Integration: Could not copy file. next-active-directory-integration/vendor/apache/log4php/src/main/php/configurators/LoggerConfigurationAdapterINI.php
    

    I also update other plugins in the same time, working good, so it should be my hosting or folder permission problem.

    Thanks for your guys hard and great work!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter bobchou9

    (@bobchou9)

    a typo, I mean it should not be my hosting or folder permission problem.

    Seems WordPress forum do not allow to edit the original post now?

    Plugin Contributor FatSquirrel

    (@fatsquirrel)

    Hey bobchou9

    I can not reproduce your issue. It is most likely a problem with your permissions.
    Please check the permissions for that specific folder. Did you maybe edit the file?

    You might also want to check your apache error_log file for further information.

    Thread Starter bobchou9

    (@bobchou9)

    Hi FatSquirrel,

    Thanks for quick reply, before I just want to try to update it on my local machine, it failed, but when I try to update it on my server, it worked, so maybe it is something wrong on my local, anyway, thanks for your great work for this plugin

    Plugin Contributor FatSquirrel

    (@fatsquirrel)

    Hey bobchou9

    I´m glad you were able to solve your problem. Thank you for raising potential issues. We are very glad that you support our work by testing it and giving us your feedback. We depend on people like you. If you encounter any further problems feel free to let us know.

    I´m glad to hear, you enjoy our work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update to 2.0.10 failed’ is closed to new replies.