Support » Plugin: Vendi Cache » Update to 1.2.0

  • Hi,

    I had to disable vendi-cache following 1.2.0 update

    entire website front end gave http 500 errors to everyone including me

    luckily back end still worked to disable plugin…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor cjhaas

    (@chrisvendiadvertisingcom)

    Hi Mark,

    I’m sorry to hear about this. We had one other user with this issue on one of their sites but everything else has been okay so far. We do know of one issue related to PHP5, is that what you are running?

    Thanks,
    Chris

    Plugin Contributor cjhaas

    (@chrisvendiadvertisingcom)

    Mark contacted us directly but this should be addressed in 1.2.1 which was just released.

    Plugin Contributor cjhaas

    (@chrisvendiadvertisingcom)

    Hi Mark,

    I was wondering if you had a chance to test out 1.2.1 yet? All of our tests show that the issue is resolved but I’d like to hear it from you before I close this one out.

    Thanks,
    Chris

    Hi Chris,

    Thank you for the immediate update to your plugin.

    I can confirm that Chris identified the issue, and provided a fix.

    Cheers

    Mark

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update to 1.2.0’ is closed to new replies.