Support » Plugins » Update to 0.7.1

  • Resolved l1jockeys

    (@l1jockeys)


    We’ve resolved our IE compatibility issues. Please download version 0.7.1 from the code site.

  • The topic ‘Update to 0.7.1’ is closed to new replies.