Support » Plugin: AMP » Update this plugin

  • Hi

    I am requesting you to update this plugin ASAP for WordPress version 4.7. You haven’t update this plugin since 3 months ago.

    Thanks

    • This topic was modified 4 years, 5 months ago by ankushkgarg.
  • The topic ‘Update this plugin’ is closed to new replies.