WordPress.org

Support

Support » Themes and Templates » Simplify » [Resolved] Update the WordPress Version if it is not 3.5

[Resolved] Update the WordPress Version if it is not 3.5

  • Theme Author d5creation

    @d5creation

    This version of Simplify requires Minimum WordPress 3.5
    Please make sure that your WordPress Version is the latest before installing/updating Simplify.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Update the WordPress Version if it is not 3.5’ is closed to new replies.
Skip to toolbar