Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ataur R

    (@ataurr)

    Hi

    @barwalrules Sorry for the issue you have faced.

    Can you please provide us more details about what instructions not working your end.

    Regards

    Totally wrong setup instructions. Try it yourself because there are no such options in google console what your following setup instructions say.

    Create Google App

    Go to https://console.developers.google.com/apis/
    Log in with your Google ( if you are not logged in )
    Click on “Add New App” button
    Fill “Display Name” and “Your Email”
    Click on “Create App ID” button
    Enter your domain name to the App for Domains
    Fill up the “Privacy Policy URL”.
    Click on “Save Changes”
    Click on “Google Login” and select Settings”
    Add the following URL to the “Valid OAuth redirect URIs” field: https://www.website.com/wp-json/wslu-social-login/type/google
    Click on “Save Changes”
    In the top of the left sidebar, click on “Settings” and select “Basic”
    Here you can see your “APP ID” and you can see your “App secret” if you click on the “Show” button. These will be needed in plugin’s settings.
    By clicking “Confirm”, the Status of your App will go Live.

    • This reply was modified 2 months, 1 week ago by Sunil Barwal.

    Was my issue too. For google are almost 30-300 apps which one to take is nowhere written. They only have one key for app and not app ID and secret as written in outdated instruction.

    Plugin Contributor Md. Atiqur Rahman

    (@atiqsu)

    Hi Sunil Barwal,

    We are updating our instruction in plugin. In the meanwhile you can find the instructions here – [https://help.wpmet.com/docs/getting-started-with-wp-social/]

    Thanks.

    Thanks for your reply, the above link to guide you sent only shows how to install plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this review.