Support » Plugin: Brute Force Login Protection » Update the plugin to WP latest version compatible

  • Resolved devika02

    (@devika02)


    We have used the Brute Force Login Protection plugin on our website. We want to update the WP version to the latest. But this plugin shows a compatibility issue with new WP version.
    Are you in process to launch your new updates and support for this plugin?

Viewing 1 replies (of 1 total)
  • Plugin Author Fresh-Media

    (@jan-paul-kleemans)

    Hi, thanks for your post. We’ve tested the plugin with WordPress 5.0.3 and it is compatible. We do not add updates to the plugin, only security patches.

Viewing 1 replies (of 1 total)
  • The topic ‘Update the plugin to WP latest version compatible’ is closed to new replies.