Support » Plugin: Symbiostock - Sell Photos Online For Free! » Update Symbiostock ?

  • Hello,

    I want to sell my images from WooCommerce. I came to your plugin by browsing on Intenet. I downloaded it, however, I now have this warning message: Symbiostock requires WooCommerce 2.5.5 to run. You are currently running a different version (2.6.4).

    I’ll test you whether to me. However, I have an important quesiton: do you count your plugin to make it compatible with the latest version of WooCommerce?

    I love and I want the plugins I, unwanted or updates for security issues.

    Awaiting your response.

    Best regards.

    eric

  • The topic ‘Update Symbiostock ?’ is closed to new replies.