Support » Plugin: Gravity 2 PDF » Update says Not Authorized

  • I am trying to update to 2.1.18 and get an error not authorized message. I have the paid version. I cleared my cache. What else should I try? Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update says Not Authorized’ is closed to new replies.