Support » Plugin: Really Simple SSL » Update reverted font back to default font

  • Resolved ayadorim

    (@ayadorim)


    I have been using this plugin for a long time now. Only now did the update mess with the fonts I have installed. Is it possible to go back to the previous plugin version or can you fix it in the update so that the fonts are displayed correctly?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    Hi @ayadorim,

    You can install the previous version here:
    https://downloads.wordpress.org/plugin/really-simple-ssl.3.3.2.zip

    But I think you will find this won’t change anything: there’s nothing in the update that could cause such a change. The update consisted of an improved review notice dismiss method, which is not relevant for the front-end.

    I do notice some errors regarding fonts, only it’s not related to SSL:

    "Loading modules with the jsapi loader is deprecated. Please load webfont directly from https://ajax.googleapis.com/ajax/libs/webfont/1.0.29/webfont.js."

    There are no SSL related notices in the console.

    Possibly Google has changed something in the way fonts have to be loaded. I would recommend to contact your webdeveloper or the plugin developer of the plugin that handles the fonts about this.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.