• Resolved varunpahwa

    (@varunpahwa)


    Hey there,

    Your plugin is absolutely amazing and works like charm for me. Would you mind updating the plugin to the latest version so that we can feel free from any security threats and all?

    Thanks in advance.

Viewing 1 replies (of 1 total)
  • Plugin Author Peter Raschendorfer

    (@petersplugins)

    You are absolutely right, unfortunately I hardly have time for my plugins :(. I skipped WordPress version 5.7 and tested the plugin with WP 5.8 today.

Viewing 1 replies (of 1 total)
  • The topic ‘Update Required’ is closed to new replies.