Support » Installing WordPress » Update problems

  • I upated last night to the latest version of WP pushed to my Dashboard and now I can’t access the HTML view when writing a post, or the other view. It offers limited options which is not allowing me to proceed with what I was doing before the upgrade.

    I’ve spent all day trying to figure it out and I’m at a loss.

    Please help, this is costing me dearly.

    Regards

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I began to deactivate the plugins and lost WordPress altogether 🙁

    I now cannot log in to WordPress at all!

    Sorry to clarify, are you saying to download a fresh copy of WordPress and upload my current files, but use the fresh wp-content folder. Is that right?

    Will I lose everything again and need to spend all the time again getting it back to where it was?

    I renamed the plugins folder as you mentioned and got WordPress back yay! But when I go to see the installed plugins, it says Plugin xxxx “has been deactivated due to an error: Plugin file does not exist”

    How do I resolve this?

    Rename it back, but since the cause of your original problem is probably an incompatible plugin, you might have to rename them one by one to isolate the problem.

    I’ve done that and deleted all the inactive plugins and ones i don’t
    need at this stage to take me back to the basics of what I had when it was working. I saw something in another forum about Tiny Mice or something that often is a culprit? Do you know anything about that?

    You’re getting that error because the plugin file isn’t there any more as you’ve renamed the folder.

    How is that related to tiny mce?

    I had read that tiny mce can cause the visual editor to disappear. Sorry that wasn’t clear. I’ve renamed those folders as well and still no change.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Update problems’ is closed to new replies.