Support » Plugins and Hacks » [Resolved] Update problem, plugins.php corrupted

[Resolved] Update problem, plugins.php corrupted

  • While updating several plugins, incl. Events Made Easy, I did not immediately deactivate and reactivate Events Made Easy.
    When I tried to do this a few minutes later, (wp-admin/)plugins.php appeared to be corrupted. None of the plugins were visible, only a blank screen.
    Only completely removing Events Made Easy from wp-content restored a workable state.
    Could the warning message that is displayed in red on the Plugins page result in some sort of state that disables plugins.php?
    Is there a way to restore this state without having to reactivate or remove Events Made Easy?


Viewing 1 replies (of 1 total)
  • Plugin Author Franky


    No, I just add that warning via a wordpress API call, it’s not a check made by wordpress. So my guess is something weird happened while upgrading all your plugins (I usually do it one by one), maybe the EME reinstall failed or so … But these are wordpress mechanisms, I can’t influence those. Did you check your logs? Did you try to enable wordpress debugging to see anything on screen?
    What you can do now: just install EME again, see if it works.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Update problem, plugins.php corrupted’ is closed to new replies.