WordPress.org

Support

Support » How-To and Troubleshooting » Update problem invalid argument

Update problem invalid argument

  • Hello, I have just updated WordPress and plugins and now my websire displays the following error message on the pages.

    Warning: Invalid argument supplied for foreach() in /home/paladin/public_html/cobs/wp-includes/post.php on line 3588

    Any help written in WordPress for Dummies mode would be greatly appreciated.

    Thanks,
    Mary

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,
    Disable the plugin Theme my login, then enable it again.
    -hlr

    Thank you hir for your help – worked a treat 🙂

    This also worked for me, thanks a LOT hlr !

    There should be some way for developers of such plugins and/or community to warn users of such things : spending so much time looking up the error in the forums is a bit of a pain 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update problem invalid argument’ is closed to new replies.