Support » Plugin: Prismatic » Update Prism to the latest (1.16.0)

  • Resolved Shaun Roselt

    (@shaunroseltgmailcom)


    Hi. Can you please update this plugin to use the latest version of Prism. The latest version is 1.16.0.

    This version adds support for some languages which I would like to have please.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Hi Shaun, glad to help:

    1) “Can you please update this plugin to use the latest version of Prism.”

    Yes if you check the changelog you will see that Prism and Highlight.js are both updated regularly when new versions are available and as time allows.

    2) “This version adds support for some languages which I would like to have please.”

    The languages are independent of the core JS libraries, so let me know which languages you would like and I will add to the list.

    Thank you for the feedback.

    Shaun Roselt

    (@shaunroseltgmailcom)

    I’m interested in the GML language and CSS/JavaScript improvements from 1.16.0

    Then also the newly added Java 10 stuff.

    Plugin Author Jeff Starr

    (@specialk)

    As stated will update the Prism to the latest or better, as always.

    Will add GML language.

    Java already is supported, but will update the script if a newer version is available.

    Shaun Roselt

    (@shaunroseltgmailcom)

    Thank you. Very much appreciated.

    I might ask for more languages to be added in the future. I’m busy working on a massive website with lots of code from many different languages. I’m slowly busy implementing and using your plugin for every code block on the website.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update Prism to the latest (1.16.0)’ is closed to new replies.