Update post button is not working when using the visual editor (2 posts)

  1. helpPH
    Posted 6 years ago #


    I can't edit my posts or pages with the visual editor anymore since I have updated wp from 2.7 to 2.8.1. Also 2.8.2 is not solving the problem.

    I can add a picture to the post/page but when I click on update page the picture is not saved/added.

    I am also not able to switch to the html mode even though I see the html button which worked before I updated from 2.7 to 2.8.1.

    Why is the editor not working proberly anymore and what can I do to solve the problem?

    Thx for any help.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

    - reading http://wordpress.org/support/topic/279132

Topic Closed

This topic has been closed to new replies.

About this Topic