Support » Plugin: WP-Optimize - Clean, Compress, Cache. » Update plugin to support Gravity Forms 2.3

  • Resolved Marcoevich

    (@marcoevich)


    Hello,

    I am receiving warnings about this plugin referencing old Gravity Forms tables. I am not sure if this plugin has anything to do with GF at all, or that it’s just because this plugin is referencing every table in the DB. Could you verify this please?

    Here’s the notice: https://prnt.sc/jcc9jl

    Thx 🙂

Viewing 1 replies (of 1 total)
  • Plugin Contributor LumberHack

    (@lumberhack)

    Hi there @marcoevich

    Hope all is well with you !

    I took a look at the code and can confirm that we do not do not reference GF in it . I also searched for the specific string from the screenshot wp_rg_form_table and was not able to find it. So I think you’re right in that its being called because it scans through the whole DB

    Warm Regards

Viewing 1 replies (of 1 total)
  • The topic ‘Update plugin to support Gravity Forms 2.3’ is closed to new replies.