WordPress.org

Support

Support » How-To and Troubleshooting » Update Plugin Error after 4.6

Update Plugin Error after 4.6

  • After updating to the latest versions, the admin page stopped working with an error on plugins. We deleted and reinstalled the plugins on the ftp server side yet the problem still exists and now the whole website is down.
    Here’s the error message displayed on the website:
    Fatal error: Class ‘slim_browscap_db’ not found in /home/wmod/northvilledeca.com/wp-content/plugins/wp-slimstat/browscap/browser.php on line 22

Viewing 7 replies - 1 through 7 (of 7 total)
  • Could you please update Slimstat to version 4.4.3 and see if that fixes the issue? Thank you!

    Jason

    Tried that and tried previous versions but this didn’t change anything.

    • This reply was modified 1 month, 3 weeks ago by  alex0510.

    Can you also make sure to delete the following files via FTP, if they exist?

    /wp-content/plugins/wp-slimstat/browscap/browscap-db.php
    /wp-content/uploads/wp-slimstat/browscap-db.php

    Thanks for your patience,
    Jason

    Alright I did that and still nothing has changed. Thanks for your quick responses.

    That’s quite strange. Can you just delete the plugin’s files completely and reinstall it? DO NOT UNINSTALL the plugin from the WP admin, or you will lose all your data!

    Yes I did that and I installed and nothing happened. I deleted it again and installed a previous version and that didn’t change anything either.

    That is quite strange. It sounds like you’re not deleting the files in the right place. I’m not sure there’s anything else you can try.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Skip to toolbar