Support » Plugin: WP Tiles » Please Update plugin compatibility to PHP 7

  • Hi, could you please update your plugin to make it works on PHP 7.1? Ty
    These are the lines that need changes:

    FILE: /wp-content/plugins/wp-tiles/vafpress-framework/includes/wpalchemy/MetaBox.php
    ————————————————————————————————————–
    FOUND 1 ERROR AND 1 WARNING AFFECTING 2 LINES
    ————————————————————————————————————–
    453 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    545 | ERROR | preg_replace() – /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0

    Then, it would be nice to make it work natively with responsive lightbox and similar…

    • This topic was modified 1 year, 1 month ago by  gleenk.
  • The topic ‘Please Update plugin compatibility to PHP 7’ is closed to new replies.