Support » Plugin: Subtitles » Update plugin?

  • I really liked this plugin. I didn’t have to do anything to nake it work. Now, because it has not been kept up to date, I’ve had to remove it (and lost all my subtitles) because my secutiy says an out of date plugin is a security risk.

    Please, please say you’re going to bring this plugin up to date, so I can reinstall it.

  • You must be logged in to reply to this topic.