Support » Plugin: Extra User Details » update plugin

  • Resolved eberthtorres

    (@eberthtorres)


    Hi, i just update this plug in, and when i post a new entry show this error:

    Warning: Cannot modify header information – headers already sent by (output started at /wp-content/plugins/extra-user-details/extra_user_details.php:452) in /wp-admin/post.php on line 222

    Warning: Cannot modify header information – headers already sent by (output started at /wp-content/plugins/extra-user-details/extra_user_details.php:452) in /wp-includes/pluggable.php on line 899

    Help!

    http://wordpress.org/plugins/extra-user-details/

Viewing 3 replies - 1 through 3 (of 3 total)
  • ModularBase

    (@modularbase)

    Same here:

    Warning: Cannot modify header information – headers already sent by (output started at /home/modularb/public_html/wp-content/plugins/extra-user-details/extra_user_details.php:452) in /home/modularb/public_html/wp-includes/pluggable.php on line 899

    Had to deactivate plugin.

    eberthtorres

    (@eberthtorres)

    Actually, if you deactivate the plugin, the extra details still showing, so, i activate when i need it, and then deactivate again.

    that’s my quick solution.

    🙁

    Plugin Author Vadym Khukhrianskyi

    (@vadimk)

    Sorry folks, fixed in 0.4.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘update plugin’ is closed to new replies.