Support » Plugin: Blogger Importer Extended » Update Please

  • this plugin is outstanding. I need this now.but there is an error with current version. please fix this . Thanks
    error code : cURL error 60: SSL certificate problem: certificate has expired

Viewing 2 replies - 1 through 2 (of 2 total)
  • oh, i think i found a workaround

    in includes/client.php Line 5 change:
    const URL = 'https://www.yurifarina.com/bie/api';
    to
    const URL = 'http://www.yurifarina.com/bie/api';

    that should do the work

    i think there’s problem about author’s server SSL or something.. not sure.. so connect via 80 is ok i think

    currently importing, not done yet, not sure if there are any problems, will report again when it’s done!

    • This reply was modified 2 years, 10 months ago by  suebphatt. Reason: indicates the line number

    you’re awesome. thanks.. the plugin is fine now..

    but im unable to import all the posts,. but i will do it manually.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update Please’ is closed to new replies.