Support » Plugin: Better RSS Widget » Update PHP 7.0

  • Hi there. Just a quick note, I would like to update to PHP 7.0, but I noted there is a Warning about your plugin.

    It’s regarding this file /better-rss-widget/better-rss-widget.php
    The warning said: Use of deprecated PHP4 style class constructor is not supported since PHP 7.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author GrandSlambert

    (@grandslambert)

    I no longer support this plugin as I don’t have time, sorry. In fact, it’s been so long that I have done any PHP programming I didn’t even know there WAS a PHP 7.0.

    Thanks, no problem…
    Merry Christmas!

    • This reply was modified 2 years, 3 months ago by  drunkfox.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update PHP 7.0’ is closed to new replies.