Support » Plugin: Elementor Page Builder » Update Pages doesn’t work

  • Resolved vinicher96

    (@vinicher96)


    Hi,

    i have a problem when i try to update a page modified with elementor. Apparently the editor saves the changes because it doesn’t give me any error, but when i refresh the page in the browser, the changes do not appear. At first the changes weren’t shown only when i copied and pasted something. I searched for a solution and i found this topic: https://wordpress.org/support/topic/updating-the-page-doesnt-do-anything/. I tried to do what they say but it didn’t work.

    Any suggestions?

    • This topic was modified 4 months, 1 week ago by  vinicher96.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Kar

    (@karchicken)

    Mine shows “server error (404 error)” when I try to save, but one of my 4 sites if affected. I turned off all plugins and changed theme and still have problem.

    This is a very common issue. Typically it’s cache related. I.E. Browser, Server or WP cache. Open another browser in private mode and see if your changes are there. If not, come back to this page and tell us something you changed so we can see if it has changed when we look. Browser cache has become a real challenge to get by.

    I alredy tried to use private mode, to clear the cache and to use another browser. The changes do not appear. I have this problem only with one page, if i work on another page everything works fine.
    Unfortunately i am working in localhost so i can’t show you that page.

    Thanks

    If the problem only exists with one page, I would suggest recreating the page as a new page. If the new page (with a new URL) works, you can either keep it as a new page, and carry on, or you can further debug the bad page.

    If the new page also does not work, then we can assume there is a problem with the actual content of that page. For example, perhaps there is an HTML widget with bad code within it (such as an opening tag with no corresponding closing tag). Or maybe there is a shortcode or script that is causing an error. You can try narrowing down the content (deleting one section at a time) until you find the part that is causing the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.