Support » Fixing WordPress » UPDATE PAGE BUTTONS GONE after updating to version 2.9!?

  • Since updating to 2.9, I have been unable to edit PAGES at all, because there is no button to do so!! There is NO ‘Update page’ button, or any kind of ‘Save’ button. This makes the page entirely un-editable, ever!

    Please help. I already tried turning off all plug-ins, etc. How can these the update buttons be gone, or how can I get them back?

    I appreciate any expertise.

    ~ Plymrocker

Viewing 15 replies - 1 through 15 (of 15 total)
  • Try clearing the browser cache. In Firefox, you do that by pressing Ctrl + F5.

    If that doesn’t work, upload a screenshot of the page editing screen somewhere and link to it here.

    It seems that WordPress has done something in the new 2.9 update that limits the PAGES from being edited by anyone except the ORIGINAL ADMIN account (username = admin) – even though all the documentation says that all accounts with Administrator permissions may use all functions. Surely they will fix this in a future release. but for now, be sure you log in using the ADMIN user.

    At least this is the case in my blogs.

    If you don’t know what that password is, you should be able to find and edit the ADMIN user’s PW in the Profiles section. Then use that one when you need to change your pages.

    Clearing the cache hasn’t been working. I tried many times, and just again.
    I hope the link below shows the 2 screen shots. Not sure…
    C:\Documents and Settings\user\My Documents\NoUpdButScrShots.htm

    I AM using the original ADMIN log in. I always do.

    ETE: I guess that link wouldn’t work. Wasn’t sure how/where to PASTE screenshots, where to save, or how to get link for it. But bascially it was showing you there is no UPDATE PAGE buttons.

    TuttiVivo, I logged in as an editor and was able to edit any page, in WP 2.9, so your issue is probably caused by a plugin.

    Plymrocker: use http://imageshack.us/

    scribu—Any idea WHICH plug-in it might be? Because I tried deactivating ALL of them, clearing cache, and still had no UPDATE PAGE button.
    What a silly glitch this is.

    ……….

    It looks like the Publish meta box is hidden.

    Open the “Screen Options” dropdown, in the top right corner, and tick all the checkboxes.

    Yes, I had the the Screen Options hidden on purpose, just to have it out of the way. But I just double checked…everything is/was all checked off.

    No more ideas on this problem, huh?
    I really thought this was going to be a ‘bug’ with the 2.9 that everyone had who updated, but not finding much googling the issue either.

    Click on ‘Screen Options’ and then change it to a two column layout. The Publish box should appear out of nowhere and you can rearrange things back as they were in the one column format.

    Alism: The screen options totally works. It so happened (apparently) that since my client was not using the original ADMIN account it had never changed from 2 column on the PAGES U.I. Or, perhaps somthing reset these 2 column settings during the 2.9 upgrade process. But changing the setting ON THE PAGES U.I. did the trick. THANKS!!

    ALISM! – That fixed it!! Thank you SO much! I am so happy this is finally fixed.

    in my 2.9 installation, the screen options button is completely unresponsive, any ideas?

    thanks!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘UPDATE PAGE BUTTONS GONE after updating to version 2.9!?’ is closed to new replies.