WordPress.org

Support

Support » Plugins and Hacks » WooCommerce German (de_DE) » [Resolved] Update on 3.0.4 is breakting the shop

[Resolved] Update on 3.0.4 is breakting the shop

Viewing 13 replies - 1 through 13 (of 13 total)
  • Fatal error: Call to undefined function is_plugin_active() in …/wp-content/plugins/woocommerce-de/woocommerce-de.php on line 313

    Bei mir gleiche Fehlermeldung. Komme nicht mehr an die gesamte WordPress und und Woo Installation ran.

    Was kann ich tun?

    Matthias

    Bei mir auch. Alles tot ­čÖü

    Hilft es vielleicht, wenn man die Vorg├Ąngerversion von dem Update installiert (├╝ber FTP Server)?

    Wenn jemand den Fehler beheben konnte, bitte hier melden!

    @wordpress.org Moderators:
    I’ll answer in German below, with special instructions. Sorry and thanks!

    @mkpmkp und @fox-didl:

    Bitte die neueste Version 3.0.4.1 herunterladen und via FTP hochladen, und die bestehende Version einfach ├╝berschreiben!
    Download hier: http://wordpress.org/extend/plugins/woocommerce-de/

    Sollte das nicht gehen, bitte den Plugin-Ordner “/woocommerce-de/” (Achtung, das “-de” am Ende!) in /wp-content/plugins/ umbennenen oder l├Âschen!

    Sorry, tut mir leid, Fehler kommt von einer fehlenden Funktionspr├╝fung. Kaputt gehen kann aber nichts!

    @nadine1256:
    Fehler konnte per direkter Hilfe bereits mit V.3.0.4.1 behoben werden. Danke f├╝r die Hinweise.

    @all:
    Sorry for the errors, please use new version 3.0.4.1 and upload via FTP if you experience the error message. http://wordpress.org/extend/plugins/woocommerce-de/

    Version 3.0.4.1 resolves the issue for me!
    Thank you, daveshine

    @david,

    danke, hat funktioniert. Bin erleichtert. Sch├Ân, dass Du so schnell und klar reagiert hast.

    Matthias

    @matthias!
    Danke f├╝r die R├╝ckmeldung, freut mich, dass alles wieder geht! ­čÖé
    Thanks for the feedback, I am glad all is running ok again!

    Since this seems to work, I’ll mark as resolved for now.

    -Dave

    @dave,

    hab noch eine Inkompatibilit├Ąt in Verbindung mit der Nutzung des Plugins http://photogallerycreator.com/grand-flagallery/lightgrey-skin/ gefunden. Unten die Fehlermeldungen.

    Kannst Du den Fehler lokalisieren, bzw fixen?

    Besten Dank Dave.

    LG Matthias

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 46

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 84

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 46

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 84

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 46

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 84

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 46

    Strict Standards: Only variables should be assigned by reference in /homepages/18/d83697994/htdocs/proXart-berlin.de/wp-content/plugins/woocommerce-de/includes/wcde-gettext-filters.php on line 84

    @mods:
    This is German what follows – sorry & thanks!

    @matthias:
    Danke f├╝r den Hinweis. Ich kenne das andere Plugin gar nicht…
    Die Gettext-Filter sind bereits seit 3.0.3 drin, gab es da die Meldung auch?

    Ob ich da was machen kann, weiss ich noch nicht, ich schau mir die Sache nat├╝rlich an – heute abend oder morgen, bin grad unterwegs.

    Gru├č, Dave.

    @dave,

    ich habe von der Gallery Plugin ein Update bekommen. Fehler scheint behoben. Bitte zun├Ąchst keine Aktivit├Ąten mehr von Dir.

    Danke, Matthias

    esmi

    @esmi

    Forum Moderator

    These are English language forums, so please use English. Alternatively, use a WP support forum in your language.

    @esmi:
    Thanks, I fully agree and understand where you’re coming from!
    However, PROBLEM IS, these PLUGIN forums are bound to the specific plugin. So users come and search for support, and I gracefully support them. They are like me, and we both DO NOT search on other places for support for that specific plugin.

    But don’t panic, I’ll open MY OWN plugin support forums very soon :). Once they’re launched I’ll stick a post here on the top of this forum and you can send them over there to me then.

    Issue is: offering plugin specific forums here on the repository/hosting area but DON’T solving the “language issue” yet is only half the way. You should think about that again.

    The current practice may lead users away from WordPress. And that would be really BAD in the end.

    Thanks, Dave ­čÖé

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Update on 3.0.4 is breakting the shop’ is closed to new replies.
Skip to toolbar