Support » Plugin: Cerber Security, Antispam & Malware Scan » Update notification nag repeats endlessly down the page

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Gioni

    (@gioni)

    Thanks for telling me and sorry for the inconvenience! We’ll look into the issue soon. What version of the plugin generates that?

    sparky672

    (@sparky672)

    Impossible to say but since I keep it up to date on all the sites, I’ll say it’s happening with all versions over the last many months. In fact, it’s always happened since I started using this plugin last year. Next time I see it, I’ll try to get more information.

    For my image above you can see that based on the message it’s probably the version immediately preceding the version mentioned in the first notification.

    sparky672

    (@sparky672)

    Another site. This one is running WP Cerber version 8.1 and here’s the screenshot…

    https://i.ibb.co/8xMX98p/Screen-Shot-2019-04-16-at-1-27-48-PM.png

    Plugin Author Gioni

    (@gioni)

    That’s embarrassing. We’ll fix it in the next version.

    sparky672

    (@sparky672)

    Excellent!

    Plugin Author Gioni

    (@gioni)

    BTW, what is the hosting provider?

    sparky672

    (@sparky672)

    Several providers as this is happening on many sites. The two examples on this page are hosted at Blue and HostGator.

    Hi. I think this started happening since version 8.0 and even updating the version still keep piling the list when new versions are released.
    You can see this list goes from 8.1 then 8.2.

    https://nimb.ws/SI3VCu

    • This reply was modified 5 months, 4 weeks ago by  frnkoc.

    After doing the update and cleaning cache the list dissapeared. I will wait until the next update is available to let you know if the list shows up again.

    • This reply was modified 5 months, 4 weeks ago by  frnkoc.

    That’s embarrassing. We’ll fix it in the next version.

    One month later, the next version, and it’s still happening with 8.2 nagging to update to 8.3

    https://i.ibb.co/5xm4R8c/Screen-Shot-2019-05-21-at-5-34-53-PM.png

    • This reply was modified 4 months, 4 weeks ago by  sparky672.

    Has this been fixed in version 8.3 or not? Seeing this problem (repeat nags to update to 8.3) on dozens of sites I manage.

    I can confirm, this still happens in 8.3

    Plugin Author Gioni

    (@gioni)

    It’s been fixed in 8.3 so you will see changes AFTER a newer than 8.3 version will be released.

    @bugnumber9

    • This reply was modified 4 months, 3 weeks ago by  Gioni.
Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.