Support » Theme: Sydney » Update not working on Firefox

  • myokonagano

    (@myokonagano)


    Just updated to 1.72 and now theme is ‘hanging’ in Firefox browser. Okay in Chrome.

    I have other sites using Sydney theme which I haven’t updated yet and there’s no problem with those. Any suggestions?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 20 total)
  • Thread Starter myokonagano

    (@myokonagano)

    I have in the meantime changed to an alternate theme while I wait to see if anyone might be able to help.

    mikepalmer

    (@mikepalmer)

    I have just updated the Sydney theme and my website is now hanging and not opening. I am using Chrome browser. Just tryig to debug now 🙁

    Hi,

    There might be one of your active plugins or third-party script conflicting with the theme. To confirm this, you can disable all active plugins, which is only affected for you (website admin) and enable Sydney theme. You can do this safely with the troubleshooting mode using this plugin:

    https://wordpress.org/plugins/health-check/

    I request you give it a try and let me know your views.

    Regards,
    Kharis

    Thread Starter myokonagano

    (@myokonagano)

    Tried that straight away but no luck.

    I am having a similar issue but only on older OS’ and browsers. It works fine for me on my phone, Kindle and PC except for IE on my PC but people with older phones are reporting it is hanging.

    Is there a way to go back to 1.7.1 in the meantime?

    There is a way to revert to 1.71 using a plugin called WP Rollback. I was having a couple issues with 1.72 as well so I tried reverting to 1.71, however, when I got back to 1.71 for some reason all of the pages were blank. Header, footer, and shop pages were all there but the regular pages were just white blanks. It fixed the other issues I was having though.

    If the preloader (the two bouncing balls) is what you are having issues with, it can manually be turned of by putting the following code in the “Additional CSS” section of the theme customizer:

    body .preloader {
        display: none !important;
    }
    Thread Starter myokonagano

    (@myokonagano)

    Thanks Nolan. That’s fixed it for now. Hopefully they can fix the other issues soon.

    I managed to get my site working with the new version. Although I am not sure precisely what fixed it. It may have been re-installing the Sydney plug-in or it may have been restarting Chrome. It was indeed the preloader that was hanging, so I will take note of the CSS. Many thanks.

    That worked for me! Reinstalled Sydney Toolbox, then cleared browser cache on Chrome.

    Thread Starter myokonagano

    (@myokonagano)

    I have not yet updated my other sites from 1.71 yet. I’d like to hear that any bugs have been fixed before doing so.

    Since the update I have had the following problem ONLY using firefox for android. The Call-to-Action button on the Sydney header no longer causes my page to scroll down to the #primary anchor. Instead, the page now JUMPS to a position halfway there.

    • This reply was modified 7 months, 4 weeks ago by stadtbauer.

    Hi, I have the same bouncing balls in Firefox as some other users here with my site never loading. Seems OK in Chrome and Edge. I don’t want to disable the bouncing balls. I’ve always liked them! I’ve tried uninstalling and reinstalling the Sydney Toolbox as suggested above. That didn’t help. Any other suggestions?
    My site https://sydneyjanebaily.com

    SJBaily: Have you tried clearing the browser cache?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Update not working on Firefox’ is closed to new replies.