Support » Plugin: Mollie Forms » Update Mollie API library

  • Resolved Spinal

    (@zanderz)


    Hi,

    this plugin currently uses version 1.9.1 of the Mollie API library, which dates back to December 2016. Since then, new versions have been released. The latest version (1.9.4) ensure PHP 7.1 compatibility, and master also tests PHP 7.2 compatibility.

    There are also other improvements that could be useful. Could you please update the library to the latest version?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update Mollie API library’ is closed to new replies.