Support » Theme: modernize » Update Modernize theme 1.21 to 1.80

  • apoluo

    (@apoluo)


    I have Modernize theme version 1.21 activated in WordPress which I am trying to upgrade to version 1.8.0. I have the upgrade version downloaded to my computer but I am unable to get it installed. How do I install version 1.8.0 over version 1.21 it can be activated?

    James

  • The topic ‘Update Modernize theme 1.21 to 1.80’ is closed to new replies.