Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » Update minimum requirements for this plugin

  • Hi, please update minimum requirements in the installation tab. I was fighting with this plugin for 2 hours, just to find out that declared constants are different from information provided.

    	const MIN_WPML = '4.2.8';
    	const MIN_WPML_TM = '2.8.7';
    	const MIN_WPML_ST = '2.10.6';
    	const MIN_WOOCOMMERCE = '3.3.0';

    So requirements should be:
    WooCommerce 3.3.0 or later
    WPML Multilingual CMS 4.2.8 or later
    WPML String Translation 2.10.6 or later
    WPML Translation Management 2.8.7 or later

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.