Support » Plugin: Media from FTP » Update Media stuck at 0% – WordPress 5.0 incompatibility?

  • This great plugin has been working flawlessly for quite a while…until today. After I choose the image(s) and click on “Update Media” the progress bar remains at 0%. I have left it for over 30 minutes but no progress. The only thing that has changed on the site is GoDaddy recently updated WordPress to 5.0. I tried deleting the plugin and re-installing it but same problem. I configured it to create a log but it says “no log file created.” Is the plugin not compatible with WordPress 5.0?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    I have confirmed that it works with WordPress 5.0.
    Please try removing the browser cache.

    Hi Katsushi – Thank you for the quick reply. I tried that but it did not help. I have also tried two other PCs and different browsers (Firefox and IE). I also tried from my computer at work. Nothing has helped. Any suggestions?

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Is not the capacity of the database or the disk reach the limit?

    Unfortunately, that is not an issue…plenty of capacity.

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Were not restrictions imposed on rental servers?
    Because there was a large amount of file exchange.

    Sorry, I am not quite sure what you mean by that. After additional experimenting, I have found that your plugin works as long as the file size is no bigger than 2Mb. It used to work fine on my site. Most of the images are in the 5Mb to 9Mb range and the plugin had no issues with them.

    vremon

    (@vremon)

    Hello, I get the same issue on my website

    I have the same issue, is there a fix for this after 4 months of no reply from the dev?

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    @timfeld
    @vremon
    @mairag

    “Media from FTP” uses admin-ajax.php.
    Your security plugin or .htaccess may be configured to exclude admin-ajax.php. Set up a security plug-in or add the following to .htaccess.

    # Allow acces to wp-admin/admin-ajax.php
    <Files admin-ajax.php>
        Order allow,deny
        Allow from all
        Satisfy any
    </Files>

    Thanks for your reply, I don’t have any security plugin in place yet as this is a site in development, but will try with the code provided.

    Best,
    Maira

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Update Media stuck at 0% – WordPress 5.0 incompatibility?’ is closed to new replies.