Support » Theme: Encounters Lite » Update made my sidebar widgets invisible

  • Resolved Kaetrin

    (@kaetrin)


    Hi,

    I just updated my blog to the newest version of Encounters Lite and my widgets don’t display on the main page or the post pages anymore (the display was all fine before the update). They still display on the other pages (eg About Me, Copyright etc). The widgets are still all there and as far as I can tell, they should be showing but they’re not. I’ve checked the display on other platforms so I know it’s not my computer causing the issue. Help please?

    Please let me know if you need any further information from me to assist in resolving the issue.

    Kaetrin
    http://www.kaetrinsmusings.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • Just to let you know that I’ve restored the old version from a backup so the display is working correctly now.

    I’d still like to know what I need to do to make the display work with the new version of the theme. But it’s not urgent or anything now.

    thx 🙂

    Theme Author Styled Themes

    (@gejay)

    Hi There,

    Please select the Page template to show the widget in the front page and other pages. We have provide different page template and you can use the template for other pages which is started as “front page”. We hope you understand.

    We look forward to your respond.

    Thanks

    Is the page template only on the new version of the theme? Where exactly will I find it?

    thx

    Theme Author Styled Themes

    (@gejay)

    Hi There,

    You can get those option while you go to page and click in the edit option then you can find the option in the right sidebar, and you need to select the page template in which-which page you want to widget. We hope you understand, if not then please let us know.

    Thanks

    I’m sorry I don’t understand your answer. I’ve updated the theme again and I’ve again lost all the widgets from my blog page. There is no page edit option that I can find. Can you provide screenshots or something to assist? The widget page indicates that they are all there set to the blog pages but they are not displaying.

    Theme Author Styled Themes

    (@gejay)

    Hi There,

    We have attached the screenshots by showing the edit option in page, so please check once. and regarding the widget in blog page we have fixed this issue in our latest version, so please use it.

    Thanks

    http://prntscr.com/b045e9
    http://prntscr.com/b045ob

    Thank you for getting back to me. I’ve updated to the latest version of Encounters Lite and it all looks fine.

    FYI, I don’t have “blog” as an option in pages and I don’t have an “edit page” option on the toolbar. I don’t use a static front page so that may be why. In any event, I couldn’t do the fix you suggested because I don’t have those options available – so I’m extra glad you fixed the issue in the latest release. Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Update made my sidebar widgets invisible’ is closed to new replies.