WordPress.org

Support

Support » How-To and Troubleshooting » /update-links.php nuked my bandwidth?

/update-links.php nuked my bandwidth?

  • This morning I couldn’t get onto my blog – apparently I used up all my bandwidth. Looking through my logs I noticed close to 200 hits on /update-links.php, at 1.5Mb each. I had set it to chmod 755, but I am thinking that this is not the right setting?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Not just a one-off? Another huge chunk of my bandwidth stripped.

    url - /blog/wp-admin/update-links.php
    hits - 76
    average size - 4.45 MB

    Everything fine before and after, and I have made no changes to my setup in the last 48 hours. Anybody else experienced this?
    The rest of my logs show it was a quieter day with less hits and visitors than average.

    That’s interesting because that file doesn’t echo anything out, so when it runs it should return nothing at all.

    Thinking about it more I am wondering if it was a single hit with a size of 300+mb, the other hits would have been the normal ones checking for updates. Is it possible that something in (i’m guessing in ping-o-matic) occasionally causes update-links to try and download everything? I am well out of my depth trying to understand so chances are i am well off the mark here.

    did you have a cron job running on it?

    I set one up, and removed it less than a day later because of the bandwidth it was eating.

    Yes, it runs twice a day and has been for a month or so. I have been monitoring it closely and normal the bandwidth used is 10kb or less, but then everything goes crazy once in a while. I don’t really want to disable it because I really like the way I can show which links are updated on my site.
    Is there a way to still get update times with a cron job?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘/update-links.php nuked my bandwidth?’ is closed to new replies.
Skip to toolbar