Support » Fixing WordPress » Update Linkroll – Only First Link Working

  • I’m pretty sure I’ve seen a post about this before, but I couldn’t find it when doing a search, so I’ll ask it again.
    I’m using the Update Linkroll plugin written by Carthik and it is only partially working. Only the first link in my list is labeled/marked with the prepend and append text. I’ve set links_recently_updated_time to 1440 (24 hours), so I know more than one of my links has been updated.
    Does anyone have any ideas on how to solve this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Are you confident that all your other links are pinging ‘weblogs.com’ when they update ?
    If they do not, it will not show up.

    I don’t know for sure that they are all pinging weblogs.com, but here’s my list of links:

    • Photo Matt
    • Scobleizer
    • kottke.org
    • Eric Meyer
    • mezzoblue
    • Anne’s Weblog about Markup & Style
    • Smart Guy, Dumb Code
    • hicksdesign journal
    • Good Blimey!
    • MetaFilter
    • WaSP
    • A List Apart
    • asterisk*
    • dive into mark
    • Dunstan’s blog
    • Davezilla
    • evhead
    • bestkungfu
    • Every Tomorrow
    • SimpleBits
    • Stopdesign
    • What Do I Know
    • Wil Wheaton Dot Net
    • Zeldman

    The only one showing up as being updated is Photo Matt. Do I have to use weblogs.com as my source or is there something else I can check?
    Also of note, Molly.com has some of these in her list and they are showing up as being updated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update Linkroll – Only First Link Working’ is closed to new replies.