Support » Plugin: Klaviyo » Update Klaviyo Plugin

  • Resolved in8sync

    (@in8sync)


    We get this warning with the Klaviyo plugin. It is a critical site plugin, can you please update it?

    Strict Standards: Non-static method WPKlaviyo::is_connected() should not be called statically, assuming $this from incompatible context in /nas/content/staging/dogisgood/wp-content/plugins/klaviyo/inc/kla-notice.php on line 15

    https://wordpress.org/plugins/klaviyo/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update Klaviyo Plugin’ is closed to new replies.