Support » Fixing WordPress » Update issues

  • ckimble94

    (@ckimble94)


    I am new to wordpress but have got my website up and running properly. Yesterday I backed up my website on updraftplus and updated my version of wordpress. After updating my site is giving me the following errors on the top of the site.
    (Warning: array_keys() expects parameter 1 to be array, object given in /home1/ckimble94/public_html/wp-content/themes/classiads/inc/colors.php on line 7)
    (Warning: max(): When only one parameter is given, it must be an array in /home1/ckimble94/public_html/wp-content/themes/classiads/inc/colors.php on line 7)
    After these updates my backgrounds also wont show up. Does anybody know how to fix this? I need it fixed as soon as i can. thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator James Huff

    (@macmanx)

    Since that is a commercial theme, we ask that you please go to their official support channel, so you can get support from the people who know it best: https://designinvento.ticksy.com/

    Forum volunteers are also not given access to commercial products, so they would not know why it is not working properly. Other community members who may have faced your issue might be able to help you but your best bet is your product’s developer. Keep in mind we encourage you to use the official support venues, as it allows the developers to be aware of issues with their code and gives back to the community in a more robust way.

    ckimble94

    (@ckimble94)

    OK, i tried to get them to check it out today and they said they couldn’t log in to my wordpress due to it giving them this message (An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security). do you know what may be the issue there ? it didn’t due this until the update.

    Moderator James Huff

    (@macmanx)

    You’ll need to contact your hosting provider about that. In general, they’re the only ones who control your server’s mod_security configuration.

    drashokshyam

    (@drashokshyam)

    I am facing the same issue, could you solve the problem?

    drashokshyam

    (@drashokshyam)

    I got the issue resolved.

    drashokshyam

    (@drashokshyam)

    Well it wasnt only the plugin conflict my hosting provider also helped.

    he set the display_errors to be OFF in the php.ini and now the errors are gone.

    use both the logics

    any other way that you have discovered, please let me know

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.