WordPress.org

Support

Support » Plugins and Hacks » Update issue, static home page looses link and events appear instead

Update issue, static home page looses link and events appear instead

  • steve helloagd
    Member

    @stevehelloagdcom

    Today I upgraded to the latest release from 3.0.3 to 3.1 and my home page, which had been specified through the theme administration to link to a static “home” page with a dedicated template, broke. Rather than display the home page template and content, it displayed a list of all the latest events. I checked the theme settings and and the home page was still set to a static home page.

    This is on a WP 3.7 multisite install and the only site effected was the primary domain.

    http://wordpress.org/plugins/the-events-calendar/

Viewing 4 replies - 1 through 4 (of 4 total)
  • 1darrell99
    Participant

    @1darrell99

    I have the same problem

    I have a static home page, which was working correctly
    I installed the events calendar, created events and added the calendar into the menu with appearance/menu
    everything seems to be ok

    then I added another event category
    and now my home page is no longer displayed
    a list of events is displayed instead

    http://www.rscdsvancouver.org/cms

    thanks for your insights and direction

    I have the same problem.
    I upgraded WordPress and my static home page now shows blog posts.
    I isolated the problem to The Events Calendar — when it is disabled the problem disappears.

    Has anyone discovered a solution yet?

    1darrell99
    Participant

    @1darrell99

    yes, try
    remove event list from displacing home page
    events/settings uncheck ‘include events in main blog’

    sorted out this problem for me

    Plugin Author Barry Hughes
    Member

    @websitebakery

    That’s definitely a worthwhile step. If that doesn’t work for anyone please just let us know!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update issue, static home page looses link and events appear instead’ is closed to new replies.