Support » Plugin: RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator » Update incompatible with some wp themes.

  • Resolved illicious

    (@illicious)


    This update made my feeds look mangled and twisted.
    Fortunately, i had not updated on another WP site i have, so I copied the older version of the plugin and ftp reverted back to the working plugin on the wp site i updated.

    Great plugin but the latest build may not be compatible with some wp (and custom) themes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Themeisle

    (@themeisle)

    Hello,

    Can you email us at friends@themeisle.com with more details about issues ? Can you share the name of the themes and the shortcodes you were using along with the website to help us debug the problem ?

    Thanks !

    Hi there.

    Same thing here. I’m using Bridge theme (latest version), and your plugin mangles layout and functionality (the top admin bar options can’t be clicked).

    I’ll send you some screen captures.

    Best Regards.

    Paulo.

    Plugin Author Themeisle

    (@themeisle)

    Hey @paulocarrasco,

    Try to update to 3.0.1 and it should work ok after.

    Thanks !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update incompatible with some wp themes.’ is closed to new replies.