Support » Themes and Templates » Blaskan » Update included js in libs

  • Blaskan comes bundled with some js in /libs and all of these are about 1 year old. These are:

    – jquery.fitvids.js
    – modernizr.min.js
    – respond.min.js
    – selectivizr.1.0.3b.js

    Would it be a good idea getting the latest versions of these? Any experince with late versions and how they might benefit Blaskan?

  • The topic ‘Update included js in libs’ is closed to new replies.